Cannot get Eventsentry to connect to other domain

I am having some problems getting EventSentry to connect to a second domain to gather logs. This domain is completely separate from the one that EventSentry is in.

I've set the authentication correctly for the computer group. When I got and try and link this group to Active Directory, I get "A referral was returned from this server. 0x8007202b".

I then tried and added the server manually. When I go to install the client, I see it authenticating and then EventSentry hangs.

I can connect to the domain via UNC (\\server\c$) and it seems to work fine.

Any ideas what is going on?

Comments

  • Hello ScottHu,

    At the moment it is not possible to link to Active Directory from a different domain. In the future we may add this feature.

    For the hanging issue, please go Tools -> Options in the management console. Click on the "Remote Update" tab and change the "Authentication Method Preference" from "IPC$" to "Impersonation" and try installing it again. Let us know if that resolves the issue for you.

    Tames
  • That works! Thanks.
  • I solved the problem by;

    1. Running Eventsentry (Heartbeat and server) as the domain administrator for Domain A.
    2. Then for the Servers not in Domain A, I created and set the eventsentry services to start with the local administrator account.
    3. Then on the Eventsentry Manager I set the 'set authentication' variable for the servers not in Domain A to the local administrator account I specified on each server.
Sign In or Register to comment.